Como utilizar la función Sumar.Si de Excel

Cuando se trata de realizar sumas en las hojas de cálculo de Excel, todos conocemos cual es la fórmula, pero que tal si estamos trabajando con tablas que tienen rangos específicos los cuales quieres contabilizar, esta es una acción que puedes utilizar si tan solo conoces la fórmula Sumar.Si de Excel.

Vamos a aprenderla por medio del siguiente ejemplo:

  • Vamos a usar la siguiente tabla que en lista algunos de los alumnos de un maestro de sexto grado, en general este debe de presentar un promedio de cursos aprobados por género en su salón, por lo que elaboramos esta tabla.

Como se ve en el ejemplo los alumnos están separados por sexo, y este será el criterio que utilizaremos para la selección.

  • Lo primero que haremos será posicionarnos en la celda en la que deseamos ver el resultado.
  • Como cualquier fórmula empezamos con el signo “=” acompañado del nombre de la fórmula: “=SUMAR.SI”
  • Abrimos paréntesis para colocar los rangos a tomar en cuenta, primero las celdas, en este caso “D4” hasta “D9”
  • Separas cada campo con ;
  • Luego vamos a colocar los campos específicos para la separación, aquí sería el sexo.
  • Y por último debes escribir los rangos de celdas en donde se va a realizar la suma, en este caso sería de “E4” hasta “E9”
  • Al final deberías ver una fórmula así:

    =SUMAR.SI(D4:D9;”=HOMBRE”;E4:E9)

  • Esta fórmula se leería:

    “SUMAR.SI, las celdas desde D4 hasta D9 son hombres; y sumar sus cantidades.

  • Para realizar la fórmula con las mujeres solo debes cambiar el campo “=HOMBRE” por “=MUJER”

Recuerda que debes escribir correctamente la fórmula, de lo contrario te saldrá en la esquina superior izquierda de cada celda un triángulo verde y leerás dentro de la celda la palabra “¡Valor!” lo que significa que hay algo que no cuadra con la fórmula establecida de Excel.

Para verificarlo solo debes asegurarte que se lea como a continuación:


Warning: Undefined array key "mts_social_button_layout" in /home/ingeciv/public_html/wp-content/themes/mts_schema/functions/theme-actions.php on line 461

Leave a Reply