Fórmulas de Excel para ser productivo

Es muy importante el poder hacer fórmulas para que nuestra hoja de cálculo haga su trabajo y nos de los resultados que esperamos y no los equivocados, ya que en formulas tiene que ser más complejo el conocimiento aquí algunos trucos para hacerlos

  • Si queremos sumar lo haremos con una fórmula que es muy elemental, es básica y muy efectiva para hacer operaciones de sumar, esta te permite sumar un grupo de celdas o incluso filas o columnas enteras la fórmula es: =SUMA (A1:A10), =SUMA(A: A), =SUMA (A1:Z10).
  • Para poder contar esta fórmula da la facilidad de poder contar cantidades de celdas seleccionadas que tienen números, las celdas que no contengas números, que estén vacías o contengan texto en vez de números no son tomadas en cuenta, acordémonos que muchas veces en planillas hay muchos textos y no los necesitamos, la fórmula para contar es: =CONTAR (A1:B10), =CONTAR(A: A).
  • Esta función es parecido a la anterior pero su nombre es CONTARA esta cuenta pero no solamente cuenta las celdas con números sino que cuenta el texto también, su fórmula es: =CONTARA ().
  • La siguiente formula esta nos pone una condicionante CONTAR.SI esta fórmula permite contar si cumplen con una condición nada más y como ejemplo podemos poner este: si las celdas son iguales a un cierto valor, o que sean menor a un determinado valor, o si son iguales que algún valor o algún texto que sume si no que no lo haga, y su fórmula es =CONTAR.SI (“A1:B10”,”<0”).
  • Esta fórmula que a continuación presentamos se llama SI, esta permite tener un valor u otro en la celda dependiendo de un criterio, las condiciones son parecidas a la anterior, podemos poner como ejemplo que cuente un listado de notas de un alumno que está en un listado, y si este está en el porcentaje del promedio que diga que está aprobado o reprobado, su fórmula es: =SI (A1>0,”VALOR POSITIVO”,”VALOR NEGATIVO”).
  • Con esta fórmula esta permite BUSCARV, esta lo que hace es encontrar un valor especifico en la misma fila para otra columna diferente, se oye un poco abstracto esto, pero lo expresaremos así, si tenemos un listado de estudiantes con sus notas de evaluación, y queremos saber que nota obtuvo “MARIO”, podemos ver que obtuvo la tercera mejor evaluación, entonces para sacar ese resultado vamos a ocupar la siguiente formula: =BUSCARV(“MARIO”, A1:Z100, 10, FALSO)

Warning: Undefined array key "mts_social_button_layout" in /home/ingeciv/public_html/wp-content/themes/mts_schema/functions/theme-actions.php on line 461

Leave a Reply